Is the Lachat QC8000 compatible with Omnion 4.0 software?

Dokument-ID

Dokument-ID TE3218

Veröffentlichungsdatum

Veröffentlichungsdatum 09.10.2019
Frage
Is the Lachat QC8000 compatible with Omnion 4.0 software?
Zusammenfassung
QC8000 Omnion 4.0 compatibility
Antwort
The QC8000 Lachat instrument is not compatible with Omnion 4.0 software

Hat dir diese Antwort geholfen?

Wird gesendet...
Vielen Dank für Ihr Feedback.
Beim Senden ist ein Fehler aufgetreten. Versuchen Sie es erneut.